SLAC TRAINING

Web Training System Requirements

General System requirements

Operating systems

  • The latest version of Flash is still required to access many of the web based courses. If you need to take a course which requires Flash, you can check your Flash installation here directly from Adobe.
  • A sound card is required in your computer along with speakers or headphones.
  • For a detailed system requirements list click here.

    Java is no longer required for web training other than the following exception: